Chrome version 80 and higher or Edge Chromium may show "Temporarily Unavailable" when loading portlets

With version 80 of Chrome(and Edge), a component of the CruzOC web portal is no longer compatible with Chrome.

User Experience:

After navigating through several pages,  you may get this these errors showing  "......is temporarily unavailable".
Error image:
Cause: 
Incompatible Google Chrome version.  After navigating through screens where 50 or more portlets have been rendered, Chrome now blocks any further portlet loading and as a result, the "...temporarily unavailable" message appears on the UI. 
Applies to:
           ALL versions  - CruzOC latest v9 and higher , OMNM,  OpenManage Network Manager
 
Workaround:      
This Web UI issues may also be a sign of under resourced servers.  If this truly a browser version issue,  these  options will restore access to the UI.  
          Option 1 -   in Chrome, enter URL  chrome://flags/#allow-sync-xhr-in-page-dismissal  
          For   EDGE, this property can be set by going to edge://flags/ 
          You can also search for  "XHR"

Set the property value to Enabled. Chrome should then prompt you to restart Chrome so that the property takes effect.

 

           Option 2- Log out and log back into the webserver 
           Option 3- Use  a Chrome version 79 or earlier
           Option 4- Use an alternate browser (Firefox)
 
Resolution Status:
The Google property setting described in option 1 will be available through Chrome version 88.  Chrome version 88 should be out roughly by the end of year 2020.  Scheduled product maintenance activities will permanently resolve the issue for version beyond Chrome version 88   (PV-70079)